FRAGTrack runchart experiencing slow load times
Incident Report for BlastIQ
Resolved
This incident has been resolved.
Posted Jun 28, 2021 - 10:41 AEST
Update
Additional changes have been made which should see the issue resolved. We will continue to monitor for any further issues.
Posted Jun 23, 2021 - 12:14 AEST
Update
Work is ongoing with fixes being released and monitored. Further updates will be provided as monitoring progresses.
Posted May 18, 2021 - 14:29 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2021 - 11:34 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 23, 2021 - 11:23 AEST
Investigating
Some FRAGTrack sites that have multiple installations are experiencing slow load times for the run chart sample data.
Posted Apr 23, 2021 - 09:10 AEST
This incident affected: FRAGTrack™.