SHOTPlus error when exporting to BlastIQ
Incident Report for BlastIQ
Resolved
The BlastIQ team has resolved the issue, we apologise for any inconvenience.
Posted Jul 31, 2020 - 10:35 AEST
Investigating
The BlastIQ team are currently investigating an error when exporting plans from SHOTPlus to BlastIQ, we will provide an update as soon as the issue is identified or resolved.
Posted Jul 31, 2020 - 10:30 AEST
This incident affected: BlastIQ™ Platform (Public API) and SHOTPlus™.