FRAGTrack boundaries not displaying correctly for some users.
Incident Report for BlastIQ
Resolved
FRAGTrack boundary generation is occurring as expected.
Posted Apr 19, 2021 - 07:25 AEST
Update
We are continuing to monitor for any further issues.
Posted Apr 19, 2021 - 07:24 AEST
Update
FRAGTrack boundary generation is occurring as expected.
Posted Apr 19, 2021 - 07:24 AEST
Monitoring
Fixes have been implemented and boundaries are currently being re-generated where applicable, results are being monitored.
Posted Apr 13, 2021 - 08:42 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2021 - 12:12 AEST
Investigating
This incident affects some customers that are not seeing the expected boundaries when filtering results. It is currently being investigated.
Posted Mar 31, 2021 - 09:56 AEDT
This incident affected: FRAGTrack™.