User sign in not working for Orica users
Incident Report for BlastIQ
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 12:13 AEST
Update
We are continuing to monitor for any further issues.
Posted Jun 15, 2020 - 11:29 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2020 - 11:28 AEST
Update
This issue was caused by a major Microsoft Active Directory outage in the Australia region. We are continuing to monitor their progress in resolving it.
Posted Jun 15, 2020 - 11:26 AEST
Identified
Orica users may be unable to sign in to BlastIQ, this is caused by a sign in issue impacting all Orica applications including Microsoft Office.

Customer users should be unaffected at this time.
Posted Jun 15, 2020 - 09:35 AEST
This incident affected: BlastIQ™ Platform (User Sign In).