BlastIQ Insights - Intermittent Holes Not Displaying
Incident Report for BlastIQ
Resolved
This incident has been resolved.
Posted May 11, 2020 - 14:58 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2020 - 20:26 AEST
Investigating
BlastIQ Insights is experiencing instances where some recently uploaded blasts are not displaying the proper count of holes.

This incident is isolated to the display in BlastIQ Insights. Data integrity is not being compromised; it is still accessible in SHOTPlus.
Posted Apr 10, 2020 - 07:30 AEST
This incident affected: BlastIQ™ Insights.