FRAGTrack website and API outage
Incident Report for BlastIQ
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 20:57 AEDT
Monitoring
The FRAGTrack website and REST API is experiencing an outage. We have identified the issue with our partner and will notify when the issue is resolved.
Posted Feb 08, 2023 - 14:01 AEDT
This incident affected: FRAGTrack™.