New blasts not appearing in BlastIQ Insights
Incident Report for BlastIQ
Resolved
The BlastIQ team has resolved the issue and new blasts will appear in Insights, any blasts that didn't appear today will appear shortly.
Posted Jun 16, 2020 - 18:22 AEST
Identified
The BlastIQ team has now identified the issue and is working to correct the problem.
Posted Jun 16, 2020 - 17:50 AEST
Investigating
The BlastIQ team are currently investigating an issue where new blasts are not showing in Insights, blasts still appear on BlastIQ mobile, SHOTPlus and LOADPlus.
Posted Jun 16, 2020 - 15:15 AEST
This incident affected: BlastIQ™ Insights.