Users unable to select a site once logged into BlastIQ Insights
Incident Report for BlastIQ
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 08:15 AEST
Monitoring
A fix has been implemented and we are monitoring the results. Users should now be able to access their sites within BlastIQ Insights.
Posted Jun 25, 2020 - 05:32 AEST
Investigating
We are currently investigating the issue.
Posted Jun 25, 2020 - 02:07 AEST
This incident affected: BlastIQ Insights, BlastIQ Insights Quarries USA, and Administration Portal.