SHOTPlus Users unable to upload plans to BlastIQ
Incident Report for BlastIQ
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 08:15 AEST
Monitoring
A fix has been implemented and we are monitoring the results. Users should now be able to upload plans from SHOTPlus.
Posted Jun 25, 2020 - 05:31 AEST
Investigating
We are currently investigating this issue.
Posted Jun 25, 2020 - 02:11 AEST
This incident affected: SHOTPlus™.