FragTrack site not being displayed after login
Incident Report for BlastIQ
Resolved
The incident has been resolved and your site will now appear as expected once you re-login to the FragTrack website.
Posted May 12, 2020 - 18:03 AEST
Update
We are continuing to work on a fix for this issue.
Posted May 12, 2020 - 15:27 AEST
Identified
Once logged into FragTrack some users will not be able to see their site present and receive an error page. The issue has been identified and a fix is currently being tested and rolled out.
Posted May 12, 2020 - 15:27 AEST
This incident affected: FRAGTrack™.