BlastIQ Insights - Total Product Weight missing Bulk Explosives Weight in Blast Table
Incident Report for BlastIQ
Resolved
This incident has been resolved.
Posted May 08, 2020 - 14:50 AEST
Identified
BlastIQ Insights is experiencing an issue that affects the Total Product Weight column in the Blast Table, the values are not considering the Bulk Explosive weight for any blast at the moment.

We are actively working on fixing this issue.

The full Bulk Explosives breakdown used in a blast can still be seen in the Blast Details - Explosives page for each blast.

We apologise for the inconvenience.
Posted May 01, 2020 - 05:00 AEST
This incident affected: BlastIQ™ Insights.