BlastIQ data synchronisation outage

Incident Report for BlastIQ

Resolved

This incident has been resolved.
Posted May 18, 2020 - 13:13 AEST

Monitoring

BlastIQ engineers have restored data synchronisation and will continue to monitor performance closely.
Posted May 18, 2020 - 12:25 AEST

Investigating

The BlastIQ team are investigating data synchronisation errors, customers are currently not able to upload blasts from SHOTPlus and data may not be synchronising reliably on BlastIQ Mobile and BlastIQ enabled MMUs.
Posted May 18, 2020 - 11:48 AEST
This incident affected: BlastIQ™ Mobile, SHOTPlus™ and BlastIQ™ Platform (Public API).