BlastIQ Cloud partial outage
Incident Report for BlastIQ
Postmortem

A bug in the Blast Control service caused it to stop processing new data. Existing data was still accessible via API.

The bug was related to a change made to support water after backfill. The production servers have now been patched.

SHOTPlus export to BlastIQ was impacted.
BlastIQ Mobile, BlastIQ Insights & Reporting Database were not impacted.

Posted Mar 22, 2024 - 12:20 AEDT

Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 12:13 AEDT
Identified
We're currently experiencing a temporary delay in processing new data due to an issue with the hole service. We're working on a fix. No data will be lost during this time.
Posted Mar 22, 2024 - 11:46 AEDT
This incident affected: BlastIQ™ Insights, BlastIQ™ Mobile, SHOTPlus™ and BlastIQ™ Platform (Public API, Reporting Database).