External API v3 is offline
Incident Report for BlastIQ
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 14:37 AEST
Update
We are continuing to investigate this issue.
Posted Jun 10, 2020 - 14:34 AEST
Investigating
An issue has been identified with External API v3. A fix is being worked on.
Posted Jun 10, 2020 - 14:05 AEST
This incident affected: BlastIQ™ Mobile, SHOTPlus™ and BlastIQ™ Platform (Public API).